Category:Releases Requiring a Third Party Interpreter

From AGI Wiki
Jump to: navigation, search

Releases Requiring a Third Party Interpreter. These games have issues running with the original Sierra interpreters, usually memory or blown stack errors crashes.

See Also

 

Pages in category "Releases Requiring a Third Party Interpreter"

The following 6 pages are in this category, out of 6 total.